﻿<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  
    
    
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

 
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.army.lk/sites/all/themes/bootstrap/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/74253" />
<link rel="canonical" href="/news/73rd-national-independence-day" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="description" content="The latest news, images, videos, career information, and links from the Sri Lanka Army.">
<meta name="keywords" content="sri lanka army, army, sl army, slarmy, army.lk, army news, army home page, army public affairs">
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <title>73rd National Independence Day | Sri Lanka Army</title>
  <style>
@import url("https://www.army.lk/modules/system/system.base.css?qi313j");
</style>
<style>
@import url("https://www.army.lk/modules/field/theme/field.css?qi313j");
@import url("https://www.army.lk/modules/node/node.css?qi313j");
@import url("https://www.army.lk/sites/all/modules/views/css/views.css?qi313j");
</style>
<style>
@import url("https://www.army.lk/sites/all/modules/ctools/css/ctools.css?qi313j");
</style>
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.5/css/bootstrap.css" media="all" />
<style>
@import url("https://www.army.lk/sites/all/themes/bootstrap/css/3.3.5/overrides.min.css?qi313j");
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

   
<script src="https://www.army.lk/sites/all/themes/bootstrap/common/bootstrap/js/jquery.js"></script>
<script src="https://www.army.lk/sites/all/themes/bootstrap/common/bootstrap/js/bootstrap.js"></script>
<script src="https://www.army.lk/sites/all/themes/bootstrap/common/bootstrap/menu/jquery.bootstrap-dropdown-hover.js"></script>
<script src="https://www.army.lk/sites/all/themes/bootstrap/common/bootstrap/js/scrolling-nav.js"></script>
<script src="https://www.army.lk/sites/all/themes/bootstrap/common/bootstrap/js/jquery.easing.min.js"></script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700,600' rel='stylesheet' type='text/css'>
<link href="https://www.army.lk/sites/all/themes/bootstrap/common/common-styles.css" rel="stylesheet">

<!-- date picker -->
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.3.0/css/datepicker.min.css" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.3.0/css/datepicker3.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/bootstrap-datepicker/1.3.0/js/bootstrap-datepicker.min.js"></script>


<!-- Lightbox -->
<script  src="https://www.army.lk/sites/all/themes/bootstrap/common/lightbox/lightbox-js.js"></script>
<link href="https://www.army.lk/sites/all/themes/bootstrap/common/lightbox/lightbox-styles.css" rel="stylesheet" type="text/css" media="all" />
<script  src="https://www.army.lk/sites/all/themes/bootstrap/common/lightbox/lightbox-js-inline.js"></script>

<script>
        $(function(){
            $(".dropdown").hover(            
                function() {
                    $('.dropdown-menu', this).stop( true, true ).fadeIn("fast");
                    $(this).toggleClass('open');
                    $('b', this).toggleClass("caret caret-up");                
                },
                function() {
                    $('.dropdown-menu', this).stop( true, true ).fadeOut("fast");
                    $(this).toggleClass('open');
                    $('b', this).toggleClass("caret caret-up");                
                });
        });
		
$(document).ready(function() {
    $('#myCarousel').carousel({
	    interval: 10000
	})
});
		
    </script>


<script>
      $(document).ready(function() {
		
		$('#edit-created')
        .datepicker({
            format: 'yyyy-mm-dd'
        });
		

		$('#edit-created-1')
        .datepicker({
            format: 'yyyy-mm-dd'
        });
		
      });
    </script>

    
</head>
<body>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175017382-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175017382-1');
</script>



  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      
  <div class="region region-header">
    <section id="block-block-1" class="block block-block clearfix">

        <h2 class="block-title">Header</h2>
    
  
<div class="row cHeaderSection">
    <div class="container">
        <div class="col-sm-12 col-md-12 cHeader">
            <div class="col-sm-12 col-md-6" style="padding: 0px;">
                <div class="cLogo">
                    <a href="https://www.army.lk"><img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/army-crest.svg" alt="Crest" /></a>
                </div>
                <div class="cSiteTitle">
                    <h2>Sri Lanka Army</h2>
                    <h3>Defenders of the Nation</h3>

                </div>
            </div>
            <div class="cTopLinks">
                <div class="cLanguages">
                    <ul class="cHorizontalList">
                        <li class="cLeft"><a href="https://www.army.lk/si">සිංහල</a></li>
                        <li><a href="https://www.army.lk/ta">தமிழ்</a></li>
                        <li><a href="https://www.army.lk/advanced-search">ADVANCED SEARCH</a></li>
<li><a href="https://www.army.lk/site-map">SITE MAP</a></li>
                    </ul>
                </div>
                <div class="cSocialMediaIcons">
                   <a href="https://www.facebook.com/Sri-Lanka-Army-Defenders-of-the-Nation-473504946332403" class="cSocialMediaIcon" target="_blank"><img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/fb-icon.svg" alt="sri lanka army facebook" /></a> 
                 <a href="https://www.youtube.com/SLArmyMedia" class="cSocialMediaIcon" target="_blank"><img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/youtube-icon.svg"  alt="sri lanka army youtube" /></a>  
                 <a href="https://twitter.com/Sri_Lanka_Army" class="cSocialMediaIcon" target="_blank"><img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/twitter-icon.svg"  alt="sri lanka army Twitter" /></a> 
                 <a href="https://www.instagram.com/sl_army_1949/" class="cSocialMediaIcon" target="_blank"><img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/icon-instagram.png"  alt="sri lanka army Instagram" /></a> 
                </div>
            </div>
            <div class="col-sm-12 col-md-6">
                                        <img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/Gov-Merit.png" alt="logo" width="40" height="40" border="0" align="left" style="margin-top:-10px;margin-left:5px;"/>
					<img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/Sinhala-Merit.png"   alt="logo" width="40" height="40" border="0" align="left"  style="margin-top:-10px;margin-left:5px;"/>
					<img src="https://www.army.lk/sites/all/themes/bootstrap/common/images/Tamil-silver.png"   alt="logo" width="40" height="40" border="0" align="left"  style="margin-top:-20px;margin-left:5px;"/>
                <div class="cSearch">
                    <form action="https://www.army.lk/search_news_fld" method="post" >
                        <input type="text" class="cSearchField" placeholder="Search"  name="title">
                        <button type="submit" class="cSearchButton"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="row cNavigation">
    <div class="container">
        <div class="col-sm-12 col-md-12 cMainMenu">
            <nav class="navbar navbar-default">
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    </button>
                </div>
                <!--/.navbar-header-->

                <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1" style="font-size:15px !important;">
                    <ul class="nav navbar-nav">
                        <li class="cSearch">
                            <form>
                                <input type="text" class="cSearchField" placeholder="Search">
                                <button type="submit" class="cSearchButton"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
                            </form>
                        </li>
                        <li><a href="https://www.army.lk" >Home</a></li>
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">About Us</a>
                            <ul class="dropdown-menu multi-column columns-5">
                                <li class="row cMenu">
                                    <li class="col-sm-4 cSubmenu">
                                        <ul class="multi-column-dropdown">
                                            <li class="cMenuTitle">SL  Army</li>
                                               <li><a href="https://www.army.lk/commander">Commander of the Army</a></li>    
                                               <!--<li><a href="https://www.army.lk/amry-flag-and-crest">Army Flag & Crest</a></li>  
                                                <li><a href="https://www.army.lk/army-song">Army Song and Lyrics</a></li> --->     
                                                <li><a href="https://www.army.lk/establishment">Establishment</a></li>                                             
                                                <li><a href="https://www.army.lk/dress_regulation">Dress Regulation</a></li>
                                                <li><a href="https://www.army.lk/service_regulation">Service Regulations</a></li>
                                                <li><a href="https://www.army.lk/drill-manual">Drill Manual</a></li>
                                                <li><a href="https://www.army.lk/army_orders">Army Orders</a></li>  
                                                <li><a href="https://www.army.lk/medals">Medals</a></li>
                                                
                                                <li><a href="https://www.army.lk/army-hospitals">Military Hospitals</a></li>
                                                <li class="cBottom"><a href="https://www.army.lk/vetarans-news">Veterans' Page</a></li>
                                        </ul>
                                    </li>
                                    <li class="col-sm-4 cSubmenu">
                                        <ul class="multi-column-dropdown">
                                            <li class="cMenuTitle">History</li>
                                            <li><a href="https://www.army.lk/history">SL Army History</a></li>
                                            <li class="cBottom"><a href="https://www.army.lk/past_army_commanders">Past Commanders</a></li>
                                        </ul>
                                    </li>

                                    <li class="col-sm-4 cSubmenu">
                                        <ul class="multi-column-dropdown">
                                            <li class="cMenuTitle">Special Programs</li>
                                            <li><a href="https://www.army.lk/welfare">Welfare and Rehabilitation</a></li>
                                            <li><a href="https://www.army.lk/training">Training</a></li>
                                            <li><a href="https://www.army.lk/news/school-admission">School Admission</a></li>
                                            <li ><a href="https://www.army.lk/defenceseminar" >Colombo Defence Seminar</a></li>
                                            <li><a href="http://www.airtravel.lk/" >Air Travel Services</a></li>
                                            <li class="cBottom"><a href="https://www.army.lk/ranaviruwa-magazine" >'Ranaviruwa' Magazine</a></li>
                                        </ul>
                                    </li>
                                <li></li>
                            </ul>
                        </li>
<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Field Formations</a>
                            <ul class="dropdown-menu">
                                <li><a href="http://www.cimicjaffna.lk/">Security Forces Headquarters (Jaffna)</a></li>
                                <li><a href="https://alt.army.lk/sfhqwanni/">Security Forces Headquarters (Wanni)</a></li>
                                <li><a href="https://alt.army.lk/sfhqeast/">Security Forces Headquarters (East)</a></li>
								<li><a href="https://alt.army.lk/sfkilinochchi/">Security Forces Headquarters (Kilinochchi)</a></li>
								<li><a href="https://alt.army.lk/sfhqmlt/">Security Forces Headquarters (Mullaittivu)</a></li>
                                <li><a href="https://alt.army.lk/sfhqwest/">Security Forces Headquarters (West)</a></li>
								<li class="cBottom"><a href="https://alt.army.lk/sfhqcentral/"> Security Forces Headquarters (Central)</a></li>
                            </ul>
                        </li>


                        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">News</a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.army.lk/photo-story">Photo Stories</a></li>
                                <li><a href="https://www.army.lk/news-highlight">News Highlights</a></li>
                                <li><a href="https://www.army.lk/news-features">News Features</a></li>
                                <li><a href="https://www.army.lk/commanders-addresses">Commander’s Addresses</a></li>
<li><a href="https://www.army.lk/news-archive">News Archive (2009 - 2015)</a></li>
<li><a href="https://www.army.lk/news-archive-2002-2009">News Archive (2002 - 2009)</a></li>
                                <li class="cBottom"><a href="https://www.army.lk/situation-report">Situation Reports</a></li>
                            </ul>
                        </li>
                        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Gallery</a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.army.lk/image-gallery">Image Gallery</a></li>
                                <li class="cBottom"><a href="https://www.army.lk/video-gallery">Video Gallery</a></li>
                            </ul>
                        </li>
                        <li><a href="https://www.army.lk/sport">Sports and Athletics</a>
                        </li>
                        <li><a href="https://www.army.lk/tender">Tenders</a>
                        </li>    	        
                    </ul>
                    <ul class="nav navbar-nav cRightLink">
                        <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" style ="background-color: #FF5311;">Join Us</a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.army.lk/army_life">Army Life</a></li>
                                <li><a href="https://www.army.lk/officers">Officers</a></li>
                                <li><a href="https://www.army.lk/other-rank">Other Ranks</a></li>
                                <li class="cBottom"><a href="https://www.army.lk/civil-servants">Non Military Category</a></li>
                            </ul>
                        </li>
                        <li><a href="https://www.army.lk/contact_us">Contact</a></li>
                    </ul>
                </div>
            <!--/.navbar-collapse-->
            </nav>
        <!--/.navbar-->
        </div>
    </div>
</div>
</section>
  </div>
  
  <div class="row">
      <div class="container">

    
    <section>
                  <a id="main-content"></a>
                    <h1>73rd National Independence Day</h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  
<article id="node-74253" class="node node-welfare-slider node-promoted clearfix" about="/news/73rd-national-independence-day" typeof="sioc:Item foaf:Document">
    <header>
            <span property="dc:title" content="73rd National Independence Day" class="rdf-meta element-hidden"></span>      </header>
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded">https://www.army.lk/news/hon-minister-secretary-defence-security-chiefs-supervise-final-rehearsals</div></div></div><div class="field field-name-field-welfareimage field-type-image field-label-above"><div class="field-label">welfareImage:&nbsp;</div><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="fancybox prt_prof prt_darken" src="https://www.army.lk/sites/default/files/73_indepent_day_1.gif" width="1000" height="600" alt="" /></div></div></div>    <footer>
        <ul class="links list-inline"><li class="comment_forbidden first last"></li>
</ul>  </footer>
    </article>

</section>
  </div>
    </section>

          </div>
  </div>
  <div class="region region-footer">
    <section id="block-block-2" class="block block-block clearfix">

        <h2 class="block-title">Footer</h2>
    
  <div class="row cNewsLinks">
    <div class="container">
        <div class="col-sm-12 col-md-12">
            <ul class="cHorizontalList">
                <li class="cLeft"><a href="https://www.army.lk/photo-story">Photo Stories</a></li>
                <li><a href="https://www.army.lk/news-highlight">News Highlights</a></li>
                <li><a href="https://www.army.lk/news-features">News Features</a></li>
                <li><a href="https://www.army.lk/situation-report">Situation Reports</a></li>
            </ul>
            <div class="cClear"></div>
        </div>
        <div class="cClear"></div>
    </div>
</div>
<!--        Important Links-->
        <div class="row cImportantLinks">
            <div class="container">
                <div class="col-sm-12 col-md-4">
                    <h5>Government</h5>
                    <ul class="cVerticleList">
                        <!--<li><a href="https://www.gov.lk/welcome.html" target="_blank">Government of Sri Lanka</a></li>-->
                        <li><a href="http://www.president.gov.lk/" target="_blank">President of Sri Lanka</a></li>
                        <li><a href="http://www.pmdnews.lk/" target="_blank">President’s News</a></li>
                        <li><a href="http://www.presidentsoffice.gov.lk/" target="_blank">Presidential Secretariat</a></li>
                       <li><a href="http://www.defence.lk//" target="_blank">Ministry of Defence</a></li>
                       <li><a href="http://www.dgi.gov.lk//" target="_blank">Department of Government Information</a></li>
                    </ul>
                </div>
                <div class="col-sm-12 col-md-4">
                    <h5>Defence</h5>
                    <div class="col-sm-12 col-md-12" style="padding-left: 0;">
                        <ul class="cVerticleList">
                            <li><a href="https://alt.army.lk/covid19/" target="_blank">National Operation Centre for Prevention of COVID - 19 Outbreak</a></li>
                            <li><a href="http://www.ocds.lk/" target="_blank">Office of the Chief of Defence Staff</a></li>
                            <li><a href="http://www.navy.lk/" target="_blank">Sri Lanka Navy</a></li>
                            <li><a href="http://www.airforce.lk/" target="_blank">Sri Lanka Air Force</a></li>
                            <li><a href="https://alt.army.lk/slavf/" target="_blank">Sri Lanka Army Volunteer Force</a></li>
                            <li><a href="http://www.kdu.ac.lk/" target="_blank">General Sir John Kotelawala Defence University</a></li>
                            <li><a href="http://www.dscsc.lk/" target="_blank">Defence Services Command and Staff College</a></li>
                            <li><a href="http://www.csd.lk/index.php?lang=en" target="_blank">Civil Security Department</a></li>
                        </ul>
                    </div>
               <!--     <div class="col-sm-12 col-md-6" style="padding-left: 0;">
                        <ul class="cVerticleList">
                            <li><a href="http://www.cimicjaffna.lk/"  target="_blank">Security Forces Headquarters (Jaffna)</a></li>
                            <li><a href="http://www.army.lk/sfhqwanni/"  target="_blank">Security Forces Headquarters (Wanni)</a></li>
                            <li><a href="http://www.army.lk/sfhqeast/"  target="_blank">Security Forces Headquarters (East)</a></li>
                            <li><a href="http://www.army.lk/sfkilinochchi/"  target="_blank">Security Forces Headquarters (Kilinochchi)</a></li>
                            <li><a href="http://www.army.lk/sfhqmlt/"  target="_blank">Security Forces Headquarters (Mullaittivu)</a></li>
                            <li><a href="http://www.army.lk/sfhqwest/"  target="_blank">Security Forces Headquarters (West)</a></li>
                            <li><a href="http://www.army.lk/sfhqcentral/"  target="_blank">Security Forces Headquarters (Central)</a></li>
                        </ul>
                    </div> -->
                </div>
                <div class="col-sm-12 col-md-4">
                    <h5>Welfare</h5>
                    <ul class="cVerticleList">
                        <li><a href="https://alt.army.lk/sevavanitha/" target="_blank">Sri Lanka Army Seva Vanitha Unit</a></li>
                        <li><a href="https://alt.army.lk/dabf/" target="_blank">Army Benevolent Fund</a></li>
                         <li><a href="http://senehasa.care/" target="_blank">SERRIC</a></li>
                        <li><a href="http://www.airtravel.lk/" target="_blank">Air Travel Services</a></li>
                        <li><a href="https://alt.army.lk/ranaviruapparel/" target="_blank">Ranaviru Apparel</a></li>
                        <li><a href="https://alt.army.lk/rrc/" target="_blank">Ranaviru Resource Centre</a></li>
                    </ul>
                </div>
            </div>
            
        </div>
<!--Footer-->
        <div class="cFooter">
            © 2021 Sri Lanka Army
        </div>
</section>
  </div>

  <script src="https://www.army.lk/sites/all/themes/bootstrap/js/bootstrap.js?qi313j"></script>
</body>
</html>
